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Introduction

You can add graphic and image files, including photos, drawings, scanned images, and others, to
LibreOffice documents. LibreOffice can import various vector (line drawing) and raster (bitmap) file
formats. The most commonly used graphic formats are GIF, JPG, PNG, and BMP. See Appendix B
for a full list of the graphic formats LibreOffice can import.

Graphics in LibreOffice are of three basic types:
* Image files, such as photos, drawings, and scanned images
» Diagrams created using LibreOffice’s drawing tools
* Charts created using LibreOffice’'s Chart component

This chapter covers images and diagrams.

More detailed descriptions on working with drawing tools can be found in the Draw Guide and
Impress Guide. Instructions on how to create charts are given in the Calc Guide.

Adding images to a document

Images can be added to a document in several ways: by inserting an image file, directly from a
graphics program or a scanner, or by copying and pasting from a source being viewed on your
computer.

Inserting an image file

When the image is in a file stored on the computer, you can insert it into an LibreOffice document
using either of the following methods.

Drag and drop
1) Open a file browser window and locate the image you want to insert.

2) Drag the image into the LibreOffice document and drop it where you want it to appear. A
faint vertical line marks where the image will be dropped.

This method embeds (saves a copy of) the image file in the document. To link the file instead of
embedding it, hold down the Ctrl+Shift keys while dragging the image.

Insert Image dialog
1) Click in the LibreOffice document where you want the image to appear.
2) Choose Insert > Image from the menu bar.
3) On the Insert Image dialog, navigate to the file to be inserted, and select it.

4) At the bottom of the dialog (Figure 1) are two options, Preview and Link. Select Preview to
view a thumbnail of the selected image in the preview pane on the right, so that you can
verify that you have the correct file. See page 5 for the use of Link.

5) Click Open.

6 Note

If you choose the Link option, a message box appears when you click Open. It asks if
you want to embed the graphic instead. Choose Keep Link if you want the link, or
Embed Graphic if you do not. To prevent this message from appearing again, deselect
the option Ask when linking a graphic at the bottom of the message.
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Figure 1: Insert Image dialog

Linking an image file

If the Link option in the Insert picture dialog is selected, LibreOffice creates a link to the file
containing the image instead of saving a copy of the image in the document. The result is that the
image is displayed in the document, but when the document is saved, it contains only a reference
to the image file, not the image itself. The document and the image remain as two separate files,
and they are merged together only when you open the document again.

Linking an image has two advantages and one disadvantage:

* Advantage — Linking can reduce the size of the document when it is saved, because the
image file itself is not included. File size is usually not a problem on a modern computer
with a reasonable amount of memory, unless the document includes many large graphics
files; LibreOffice can handle quite large files.

» Advantage — You can modify the image file separately without changing the document
because the link to the file remains valid, and the modified image will appear when you next
open the document. This can be a big advantage if you (or someone else, perhaps a
graphic artist) is updating images.

+ Disadvantage — If you send the document to someone else, or move it to a different
computer, you must also send the image files, or the receiver will not be able to see the
linked images. You need to keep track of the location of the images and make sure the
recipient knows where to put them on another machine, so that the document can find
them. For example, you might keep images in a subfolder named Images (under the folder
containing the document); the recipient of the file needs to put the images in a subfolder
with the same name and in the same place relative to the document.

6 Note

When inserting the same image several times in the document, it would appear
beneficial to link rather than embed; however, this is not necessary as LibreOffice
embeds only one copy of the image file in the document.
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Embedding linked images

If you originally linked the images, you can easily embed one or more of them later if you wish. To
do so:

1) Open the document in LibreOffice and choose Edit > Links.

2) The Edit Links dialog (Figure 2) shows all the linked files. In the Source file list, select the
files you want to change from linked to embedded.

3) Click the Break Link button.
4) Save the document.

‘ Note

Going the other way, from embedded to linked, is not so easy—you must replace the
images, one at a time, selecting the Link option when you do so.

& Edit Links

Source file Element: Type Status Close
./IMG_ i ¢ <All Formats> Image Manual Help
.f/IMG_20130603_082125.jpt <All fFormats> Image Manual

--/IMG_20130603_082125.jpt <All formats> Image Manual | Update

Modify...
| Break Link .

Source File file:///home/radiance/Pictures/IMG_20130417_162911.jpg

Element: <All Formats=>

Type: Image

Update: Automatic Manual

Figure 2: The Edit Links dialog

Inserting an image from the clipboard

Using the clipboard, you can copy images into a LibreOffice document from another LibreOffice
document and from other programs. To do this:

1) Open both the source document and the target document.

2) Inthe source document, select the image to be copied.

3) Click once on the selected image and press Ctrl+C to copy the image to the clipboard.
4) Switch to the target document.

5) Click to place the cursor where the graphic is to be inserted.

6) Press Ctrl+V to insert the image.

»
" Caution

If the application from which the graphic was copied is closed before the graphic is
pasted into the target, the image stored on the clipboard could be lost.
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Inserting an image using a scanner

If a scanner is connected to your computer, LibreOffice can call the scanning application and insert
the scanned item into the LibreOffice document as an image. To start this procedure, place the
cursor where you want the graphic to be inserted and choose Insert > Image > Scan > Select
Source.

Although this practice is quick and easy, it is unlikely to result in a high-quality image of the correct
size. You may get better results by passing scanned material into a graphics program and cleaning
it up there before inserting the resulting image into LibreOffice.

Inserting an image from the Gallery

The Gallery (Figure 3) provides a convenient way to group reusable objects such as graphics and
sounds that you can insert into your documents. The Gallery is available in all components of
LibreOffice. See “Managing the LibreOffice Gallery” on page 8. You can copy or link an object from
the Gallery into a document.

To insert an object:
1) Click the Gallery icon in the Sidebar.
2) Select atheme.
3) Select an object with a single click.
4) Drag and drop the image into the document.
You can also right-click on the object and choose Insert > Copy.

Gallery X =

New Theme...

[[] People

[ school & University IE ‘
[] Sounds renll
[ symbols
[T] Text Shapes <
[ Transpaortation >

:= People

€d b |éD
€5 D &

Figure 3: The Gallery in the Sidebar

To insert an object as a link:

1) Choose Tools > Gallery and select a theme.

2) Select an object with a single click, then while pressing the Shift and Ctrl keys, drag and
drop the object into the document.
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Inserting an image as a background
To insert an image as the background to a page or paragraph:
1) Choose Tools > Gallery and select a theme.

2) Select an object with a single click, right-click on the object, and choose Insert >
Background > Page or > Paragraph.

Modifying and positioning graphics

LibreOffice provides many tools for cropping, resizing, modifying, filtering, and positioning graphics;
wrapping text around graphics; and using graphics as backgrounds and watermarks. These tools
are described in relevant chapters of the other guides. Some sophisticated adjustments of the
graphics are best done in an image manipulation program and the results brought into LibreOffice,
rather than using LibreOffice’s built-in tools.

Managing the LibreOffice Gallery

Graphics in the Gallery are grouped by themes, such as Arrows, Diagrams, and People. You can
create other groups or themes and add your own pictures or find extensions containing more
graphics. Click on a theme to see its contents displayed in the Gallery window.

You can display the Gallery in Icon View (Figure 3) or Detailed View (Figure 4), and you can hide
or show the Gallery by clicking on the Sidebar’s Hide button.

Gallery x

a

New Theme...

[ Homepage
[ My Theme
[C] New Theme

[ School & University
[[] Sounds

@ B K.

= ]

= | People =

Title | T

Artist-Femalel
Artist-Female2
Artist-Malel

Artist-Male2
BusinessPerson-Femalel
BusinessPerson-Female2

BusinessPerson-Female3

O Dbk

Figure 4: Gallery in Detailed View

' Note

In some installations, only the My themes theme is customizable, although new themes
can be added as explained in “Adding a new theme to the Gallery” on page 10. The
locked themes are easily recognizable by right-clicking on them; the only available
option in the context menu is Properties.
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By default, the Gallery is opened in the Sidebar. You can float the Gallery as you can other Sidebar
panes; see Chapter 1, Introducing LibreOffice, for more information.

Adding objects to the Gallery

You may wish to add to the Gallery any images that you use frequently, for example, a company
logo. You can then easily insert these graphics into a document later.

1) Right-click on the desired theme and select Properties from the context menu.
2) Inthe theme’s Properties dialog, click the Files tab (Figure 5).

New Theme... E| E g Properties of My Theme
B Computers & General | Files
B Diagramm  Delete
B Environt Rename . 7 " = .
M Finance File type }:All Files= (*.bmp;*.dxF;*.emf;*.eps;*.gif;* | = _ Find Files...
Homep‘ <Mo Files> : Add
B People
B School & University Add All
B Sounds 7

Figure 5: Gallery Properties dialog

To add several files at once:

1) Click the Find Files button.

2) The Select path dialog (not shown) opens. You can enter the path for the file's directory in
the Path text box, or you can navigate to locate the file’'s directory.

3) Click the Select button to start the search. A list of graphic files is then displayed in the
Properties dialog. You can use the File type drop-down list to limit the files displayed.

4) To add all of the files shown in the list, click Add All. Otherwise, select the files to add and
then click Add (hold down either the Shift key or the Ctrl key while clicking on the files).
To add a single file:
1) Click Add to open the Gallery dialog.

2) Use the navigation controls to locate the image to add to the theme. Select it and then click
Open to add it to the theme.

3) Click OK on the Properties dialog to close it.

Deleting images from the Gallery
To delete an image from a theme:

1) Right-click on the name of the image file or its thumbnail in the Gallery.

2) Click Delete in the context menu. A message appears, asking if you want to delete this
object. Click Yes.

6 Note

Deleting the name of a file from the list in the Gallery does not delete the file from the
hard disk or other location.
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Adding a new theme to the Gallery
To add a new theme to the Gallery:

1) Click the New Theme button above the list of themes (Figure 4).

2) Inthe Properties of New Theme dialog, click the General tab and type a name for the new
theme.

3) Click the Files tab and add images to the theme, as described earlier.

Deleting a theme from the Gallery
To delete a theme from the Gallery:

1) Goto Tools > Gallery.
2) Select from the list of themes the theme you wish to delete.
3) Right-click on the theme, then click Delete on the context menu.

Location of the Gallery and the objects in it

Graphics and other objects shown in the Gallery can be located anywhere on your computer’s hard
disk, on a network drive, or other removable media. When you add graphics to the Gallery, the files
are not moved or copied; the location of each new object is simply added as a reference.

In a workgroup, you may have access to a shared Gallery (where you cannot change the contents
unless authorized to do so) and a user Gallery, where you can add, change, or delete objects.

The location of the user Gallery is specified in Tools > Options > LibreOffice > Paths. You can
change this location, and you can copy your gallery files (SDV) to other computers.

Gallery contents provided with LibreOffice are stored in a different location. You cannot change this
location.

Creating an image map

An image map defines areas of an image (called hotspots) with hyperlinks to web addresses, other
files on the computer, or parts of the same document. Hotspots are the graphic equivalent of text
hyperlinks (described in Chapter 12). Clicking on a hotspot causes LibreOffice to open the linked
page in the appropriate program (for example, the default browser for an HTML page; LibreOffice
Calc for an ODS file; a PDF viewer for a PDF file). You can create hotspots of various shapes and
include several hotspots in the same image.

To use the image map editor:
1) Inyour LibreOffice document, click on the picture in which you want to create the hotspots.
2) Choose Edit > ImageMap from the menu bar. The ImageMap Editor (Figure 6) opens.

3) Use the tools and fields in the dialog (described below) to define the hotspots and links
necessary.

4) Click the Apply icon % to apply the settings.
5) When done, click the Save icon to save the image map to a file, then click the X in the
upper right corner to close the dialog.

The main part of the dialog shows the image on which the hotspots are defined. A hotspot is
identified by a line indicating its shape.
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The toolbar at the top of the dialog contains the following tools:
* Apply button: click this button to apply the changes.
« Load, Save, and Select icons.

* Tools for drawing a hotspot shape: these tools work in exactly the same way as the
corresponding tools in the Drawing toolbar.

* Edit, Move, Insert, Delete Points: advanced editing tools to manipulate the shape of a
polygon hotspot. Choose the Edit Points tool to activate the other tools.

* Active icon: toggles the status of a selected hotspot between active and inactive.
* Macro: associates a macro with the hotspot instead of just associating a hyperlink.
* Properties: sets the hyperlink properties and adds the Name attribute to the hyperlink.

@ 0 ImageMap Editor

vEEH I[me x 2 [ B & o &P
Address: https://www.libreoffice.org/ s 4
Texk: Go to English section of LibreOffice.org Frame: | _self v
.:?: . E:E —3 0 .
tEnglish; Italiano Deutsch|

"I"‘E?f j LibreOffice Espanol

The Document Foundation

Portugues Francais
Nederlands

AAxEE g A

https://www.libreoffice.orgf 0.00"fo.00" 10.60 " x 4.57 "

Figure 6: The dialog to create or edit an image map

Below the toolbar, specify for the selected hotspot:

* Address: the address pointed to by the hyperlink. You can also point to an anchor in a

document; to do this, write the address in this format:
file:///<path>/document_name#anchor_name

* Text: type the text that you want to be displayed when the mouse pointer is moved over the

hotspot.

* Frame: where the target of the hyperlink will open: pick among _blank (opens in a new
browser window), _self (opens in the active browser window), _top or _parent.

P Tip

The value _self for the target frame will usually work just fine. It is therefore not
recommended to use the other choices unless absolutely necessary.
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Using LibreOffice’s drawing tools

You can use LibreOffice’s drawing tools to create graphics such as simple diagrams using
rectangles, circles, lines, text, and other predefined shapes. You can also group several drawing
objects to make sure they maintain their relative position and proportion.

You can place the drawing objects directly on a page in your document, or you can insert them into
a frame.

You can also use the drawing tools to annotate photographs, screen captures, or other illustrations
produced by other programs, but this is not recommended because:

* You cannot include images in a group with drawing objects, so they may not remain aligned
in your document.

» If you convert a document to another format, such as HTML, the drawing objects and the
graphics will not remain associated; they are saved separately.

In general, if you need to create complex drawings, it is recommended to use LibreOffice Draw,
which includes many more features such as layers, styles, and so on.

Creating drawing objects

To begin using the drawing tools, display the Drawing toolbar (Figure 7) by clicking View >
Toolbars > Drawing.

If you are planning to use the drawing tools repeatedly, you can tear off this toolbar and move it to
a convenient place on the window.

3|/  B@®wTE|¢-O--F-D-%- = =
1 2 3 4 5 6 7 8 9 10 M 12 13 4 15 16 17
1 Select 5  Freeform Line 9 Symbol Shapes 13  Stars
2 Line 6 Text 10 Block arrows 14  Points
3 Rectangle 7  Callouts 11 Flowcharts 15 Fontwork Gallery
4 Ellipse 8 Basic Shapes 12  Callouts 16 From File

17  Extrusion On/Off
Figure 7: The Drawing toolbar

To use a drawing tool:

1) Click in the document where you want the drawing to be anchored. You can change the
anchor later, if necessary.

2) Choose the tool from the Drawing toolbar (Figure 7). The mouse pointer changes to a
|

drawing-functions pointer similar to this one for a rectangle shape "o,

3) Move the cross-hair pointer to the place in the document where you want the graphic to
appear and then click and drag to create the drawing object. Release the mouse button.
The selected drawing function remains active, so that you can draw another object of the
same type.

4) To cancel the selected drawing function, press the Esc key or click on the Select icon (the
arrow) on the Drawing toolbar.

5) You can now change the properties (fill color, line type and weight, anchoring, and others)
of the drawing object using either the Drawing Object Properties toolbar (Figure 8) or the
choices and dialogs reached by right-clicking on the drawing object.
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Set or change properties for drawing objects
To set the properties for a drawing object before you draw it:

1) On the Drawing toolbar (Figure 7), click the Select tool.

2) On the Drawing Object Properties toolbar (Figure 8), click on the icon for each property and
select the value you want for that property.

3) For more control, or to define new attributes, you can click on the Area or Line icons on the
toolbar to display detailed dialogs.

B2 =~ —z | jp.ooem || (N : | @ color % 2| W & - ped -3 -
o | | | | L | R
L. 2 =3 4 ) G 7 3 9 10 11 12
1  Styles and Formatting 4 Line Style 7 Area 10 Effects
2 Line 5 Line Width 8 Area Style / Filling 1 Alignment
3  Arrow Style 6 Line Color 9 Shadow 12 Arrange

Figure 8: Drawing Object Properties toolbar

The default you set applies to the current document and session. It is not retained when you close
the document or close Writer, and it does not apply to any other document you open. The defaults
apply to all the drawing objects except text objects.
To change the properties for an existing drawing object:

1) Select the object.

2) Continue as described above.

You can also specify the position and size, rotation, and slant and corner radius properties of the
drawing object:

1) Right-click on the drawing object and then choose Position and Size from the context
menu. The Position and Size dialog is displayed.

2) Choose any properties, as required.

Resizing a drawing object

An object is resized in a similar way to an image. Select the object, click on one of the eight
handles around it and drag it to its new position. For a scaled resizing, select one of the corner
handles and keep the Shift key pressed while dragging the handle to its new position.

For more sophisticated control of the size of the object, choose Format > Object > Position and
Size from the Menu bar. Use the Position and Size dialog to set the width and height
independently. If the Keep ratio option is selected, then the two dimensions change so that the
proportion is maintained, allowing for a scaled resizing.

Grouping drawing objects
To group drawing objects:

1) Select one object, then hold down the Shift key and select the others you want to include in
the group. The bounding box expands to include all the selected objects.

2) With the objects selected, hover the mouse pointer over one of the objects and choose
Format > Group > Group from the Menu bar or right-click and choose Group > Group
from the pop-up menu.

“ Note

You cannot include an embedded or linked graphic in a group with drawing objects.
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Using Fontwork

With Fontwork you can create graphical text art objects to make your work more attractive. There
are many different settings for text art objects (line, area, position, size, and more), so you have a
large choice.

Fontwork is available with each component of LibreOffice, but you will notice small differences in
the way that each component displays it.

Creating a Fontwork object

1)

2)

On the Fontwork toolbar (View > Toolbars > Fontwork) or the Drawing toolbar (View >

Toolbars > Drawing), click the Fontwork Gallery icon .

In the Fontwork Gallery (Figure 9), select a Fontwork style, then click OK. The Fontwork
object will appear in your document. Notice the colored squares around the edge (indicating
that the object is selected) and the yellow dot; these are discussed in “Moving and resizing
Fontwork objects” on page 18.

| @ Fontwork Gallery
Select a Fontwork style:

foNtwok —— Foryor it

/N R

il

A “:“M EQ g 1 N

| oK | | Cancel | | Help |

Figure 9: The Fontwork Gallery

3) Double-click the object to edit the Fontwork text (see Figure 10). Select the text and type

your own text in place of the black Fontwork text that appears over the object.

o

Figure 10: Editing Fontwork text

4) Click anywhere in a free space or press Esc to apply your changes.
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Editing a Fontwork object

Now that the Fontwork object is created, you can edit some of its attributes. To do this, you can use
the Fontwork toolbar, the Formatting toolbar, or menu options as described in this section. If the
selected Fontwork object is a 3-D object, you can also use the 3D-Settings toolbar.

Using the Fontwork toolbar

Make sure that the Fontwork toolbar, shown in Figure 11, is visible. If you do not see it, go to View
> Toolbars > Fontwork. Click on the different icons to edit Fontwork objects.

Fontwork v
vom o= -M -

Figure 11: The floating Fontwork toolbar

?}_ . Fontwork Shape: Edits the shape of the selected object. | goniwork v x
You can choose from a palette of shapes. ; _ .
VoA =-N-

T —NeOwy
AV davw
]l dh L L
~v ()02
~nwv ()0€

Figure 12: Fontwork toolbar
showing palette of shapes

Fontwork Same Letter Heights: Changes the height of characters in the object. Toggles
Ad  between normal height (some characters taller than others, for example capital letters, d,
h, I and others) and all letters the same height.

Foricwortt POTDIGN:

Figure 13: Left: normal letters; right: same letter heights

Fontwork Alignment: Changes the alignment of characters.
Choices are left align, center, right align, word justify, and
stretch justify. The effects of the text alignment can only be

I
‘
%
=
q

l
4

2rc /Allgn

Center

seen if the text spans over two or more lines. In the stretch ; ;
justify mode, all the lines are filled completely. Right Align
Word Justify

Stretch Justify
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awy . Fontwork Character Spacing: Changes the character spacing |aw .
and kerning in the object. Select from the choices in the drop-
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Using the Formatting toolbar
Now let us go further and customize the Fontwork object with several more attributes.

Click on the Fontwork object. The Formatting toolbar changes to show the options for editing the
object. (The toolbar shown in Figure 14 appears when you use Fontwork in Writer.)
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Figure 14: Formatting toolbar for a Fontwork object in Writer

This figure shows the toolbar floating. In its default, docked position it is one of the toolbars located
below the menu bar. The example toolbar has also been customized to show all of the available
options; by default only a subset of these options is shown.

The Formatting toolbar provides a large choice of options for customizing your object. These
choices are the same as the ones for other drawing objects. For more information, see the Draw
Guide.

Line options

Line icon: Opens a dialog with three tabs: Line, Line Styles, Arrow Styles. Use the Line tab to
edit the most common properties of the line around the selected Fontwork object, by choosing from
previously-defined attributes including line style, line color, and arrow styles. Use the Lines Styles
and Arrow Styles tabs to edit the properties of line and arrow styles, and define new styles.

Arrow Style icon: Choose from the different arrow styles.
Line Style box: Choose from the available line styles.
Line Width box: Set the width of the line.

Line Color box: Select the color of the line.
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Area options
Area icon: Opens a dialog with seven tabs: Area, Shadow, Transparency, Colors, Gradients,
Hatching, Bitmaps.

* Area tab: Choose from the predefined list a color, bitmap, gradient or hatching pattern to fill
the selected object.

* Shadow tab: Set the shadow properties of the selected object.

* Transparency tab: Set the transparency properties of the selected object.

* Colors tab: Modify the available colors or add new ones to appear on the Area tab.

* Gradients tab: Modify the available gradients or add new ones to appear on the Area tab.

* Hatching tab: Modify the available hatching patterns or add new ones to appear on the
Area tab.

« Bitmaps tab: Create simple bitmap patterns and import bitmaps, to make them available on
the Area tab.

Area Style | Filling boxes: Select the type of the fill of the selected object. For more detailed
settings, use the Area icon.

Positioning options

Rotate icon: Rotate the selected object manually using the mouse to drag the object.
To Foreground icon: Move the selected object in front of the text.

To Background icon: Move the selected object behind the text.

Alignment icon: Modify the alignment of the selected objects.

Bring to front icon: Move the selected object in front of the others.

Send to back icon: Move the selected object behind the others.

Change Anchor icon: Choose between anchoring options:

* To Page—The object keeps the same position in relation to the page margins. It does not
move as you add or delete text.

* To Paragraph—The object is associated with a paragraph and moves with the paragraph. It
may be placed in the margin or another location.

* To Character—The object is associated with a character but is not in the text sequence. It
moves with the paragraph but may be placed in the margin or another location. This
method resembles anchoring to a paragraph.

* As Character—The object is placed in the document like any character and moves with the
paragraph as you add or delete text before the object.

Ungroup icon: Ungroup a selection of grouped objects, so that they can be managed individually.
Group icon: Group the selected objects, so you can manage them as a single object.

Using menu options

You can use some the choices on the Format menu to anchor, align, arrange, and group selected
Fontwork objects, wrap text around them, and flip them horizontally and vertically.

You can also right-click on a Fontwork object and choose many of the same options from the pop-
up menu. The pop-up menu also provides quick access to the Line, Area, Text, and Position and
Size dialogs. The Text dialog offers only a few options for Fontwork objects and is not discussed
here. On the Position and Size dialog, you can enter precise values for size and position. For more
information on all of these menu options, see the Draw Guide.
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Using the 3D-Settings toolbar

If the selected Fontwork object is a 3-D object, you can also use the options on the 3D-Settings
toolbar. You can also change a 2-D Fontwork object into a 3-D object (or change a 3-D object into
a 2-D object) by clicking the Extrusion On/Off icon on the 3D-Settings toolbar. For more
information, see the Draw Guide.

3D-Settings K
% S L@ H-F-9v-w-8 -
I l |

Egrﬁgft;n Depth ‘ Surface

n Direction 3D Color
Tilt Down, Up, oo
Left, Right Lighting

Figure 15: 3D-Settings toolbars

Moving and resizing Fontwork objects

When you select a Fontwork object, eight colored squares (known as handles) appear around the
edge of the object, as shown below. You can drag these handles to resize the object.

A yellow dot also appears on the object. This dot may be - = -
along an edge of the object, or it may be somewhere else;
in the example on the right. If you hover the pointer over
this yellow dot, the pointer turns into a hand symbol. You
can drag the dot in different directions to distort the object.

Hovering the pointer over other parts of the object turns the
pointer into the usual symbol for dragging the object to
another part of the page.

m]

For precise control of the location and size of the object, use the Position and Size dialog.
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